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1. CLAUSE AUTO-SELECTION

1.1 Characteristics

Select Document Options — Characteristics from the menu bar before running auto-
clause selection. In the Characteristic Summary window users identify the criteria for
auto-clause selection.

Characterizstics Summary

CHARACTERISTICS SELECTED CHARACTERISTICS

ElClause Templates
] Optional Clause Groups
7 PD2 Applicable Acts

] PD2? Competitive Type

7 PD2 Other

] PD? Place of Performance
7 PDZ Product Type

] PD? Set-Aside Programs _II
—

Characteristic

1 PD2 Solicitation Hot In PD2

0K | Qam:ell

In the Characteristics Summary window, there are two panels. The available
characteristics are listed in the Characteristics panel. The characteristics designated to
the documents are listed in the Selected Characteristics panel.

Double-click on the folder icons to open them. The list of characteristics display below
the folder icon. Highlight the characteristic in the Characteristics panel, and click the
[>] button to move the characteristic to the Selected Characteristics panel. All
characteristics that display in this panel are assigned to this document.

Click [OK] to save the characteristics.
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Characteristics Summary

CHARACTERISTICS

----- B pp2 A&E

----- @ PD2 Commercial kems
----- @ PD2 Communication Serv
----- B

----- B pp2 DDRI

----- B pD2 Facility

----- B pD2 Leasing of Motor Vet
----- B pD2 Modification and Rep:
----- B rp2 R&D

----- @ PD2 Services

----- @ PD2 Services - Incidental

----- B pD2 Supplies - Incidental
----- B rD2 Supply

4l [F ona Tr-:l.nn-nnr"-:ﬂ-inr

[£ PD2 Product Type =]

----- B pD2 Subscriptions b

-

= |
|

SELECTED CHARACTERISTICS

Characteristic

OK Cancel

There is no limit to the number of characteristics that may be selected in the Selected

Characteristics panel

Note:

In order for Auto-Clause Selection to retrieve a list of clauses, one priced CLIN

with a total amount must be entered in the Line Item Detail window, and one
characteristic from the PD2 Product Type folder must be selected in the
Characteristics Summary window. See http://kb.amsinc.com/ /ID/9108/.

There are certain assumed characteristics that exist, by default, in all documents in PD>.
If other characteristics are more applicable, be certain to select these unique
characteristics in the Characteristics Summary window. The assumed characteristics

are listed below:

e SAP

e Full and Open Competition

e Performance in the USA

e Full Funding
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1.2 Classification

Select Document Options — Classification, and enter the document type and format in
the Document Classification window.

Note:

The document format is often listed in the Document Format field, by default.

Be certain to select a format from the Document Format drop-down list box if
one has not been selected. See KB article 15810 http://kb.ams.com/ID/15810/
for instruction on how select formats, add formats, and set default formats in the
Document Classification window.

Document Classification

Solicitation Type Contract Category
 RFQ " Supply
= Service
" RFP
" R&D
CFB & Construction/A8E
Contract Sub-Categony: |Cu:unstruu:tiu:un ;l
Pricing Structure: | |
Document Format: [&=] ]|
—IDC Constraints
Minimum Maximum
Contract Quantity: | |
Contract Amount: | |
Order Quantity: | |
Order Amount: | |

—Ordering Period

Start Date: I End Date: I

— Electronic Funds Transfer (EFT)

EFT |

Excl. Reason: | LI

0K Cancel

Click [OK] to save changes.
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1.3 Auto Selection Clauses

After populating the Characteristics Summary and the Document Classification
windows, run auto-clause selection by selecting Document Options — Auto Selection
Clauses. When prompted to save the document before the selection begins, click the
[Yes] button. A menu of applicable clauses, based on the criteria entered in the PD?
form, will be listed in the Select Clauses window. The clauses that display in the Select
Clauses window are not selected for the document; they are the clauses suggested for the
document.

Select Clauzes Ed

Suggested Clause Modifications

Clause Humber Required Incorporation
Clause Title

Add
52.211-12 oOpT " By Reference % By Full Text W Mot Included
Liguidated Damages--Construction
52.232-33 Fngs, ¥ By Reference © By Full Text [ Mot Included
Payment by Electronic Funds Transfer--Certral Contractar Registration
52.232-36 R, ¥ By Reference © By Full Text W Mot Included

Paywment by Third Party

Select All Clear All OK |

PD? only incorporates those clauses, with the checkbox selected, into the Clauses tab
when [OK] is clicked. The checkboxes for clauses are selected by default in this window.
Click the [Clear All] button to deselect the checkboxes for all clauses listed. Click
[Select All] to re-select the checkboxes for all clauses listed. Click the [Select All]
button, and deselect the checkboxes for clauses individually, or click the [Clear All]
button and reselect the checkboxes for clauses individually.
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Note: The user must select the checkbox for a clause in the Select Clauses window, in
order for that clause to display in the Clauses tab. By selecting the Not Included
radio button, the clause will display in the Clauses tab, but not display in the
generated document. The user has the option to select the Not Included radio
button in the Select Clauses window or in the Clauses tab.

Click [OK] in the Select Clauses window. All clauses, selected in this window, will
automatically populate into the Clauses tab of the document.

B Construction Contract Award - WJLw12-01-C-0001

ftems 1-9 T ftem 10 T ftems11-13 T ftems 14-23 T tems 24-31 T Clauses I

Clause/CLIH Humber Editable Required Incorporation =
Clause Title/CLIN Description
SECTION: 00010 - Solicitation Contract Form

oo Editakle
Project &
Delivery Information Editable |_ Mot Included
Claz=sification: Special Instructions:
Inspection/Acceptance Terms Editable |_ Mat Included
Clazzification: Special Instructions:

SECTION: 00100 - Bidding Schedule/lnstructions to Bidders
52.232-36 Read-Only  Rwa & By Reference € By Full Text W Mot Included
Payment by Third Party

SECTION: 00700 - Contract Clauses

52.211-12 Fill-In OFT ™ By Reference % By Full Text W Mot Included
Liguidated Damages--Construction _I
w
Delete Add Clause... Edit... U=age... Add Text... | Refresh... | Match... |

1.4 Clause Incorporation

If the Not Included radio button was selected for a clause in the Select Clauses window,
the clause will display in the Clauses tab, with the Not Included radio button selected.
Review the clauses listed in the Clauses tab, and select the Not Included radio button for
any additional clauses that should not display in the generated document.
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Note: By selecting the Not Included radio button, the clause is listed in the Clauses
tab, for future modifications and available for selection, but not generated in the
Microsoft Word document.

1.5 Clause Appearance

Clauses, listed in the Clauses tab, are marked are identified by the clause number and
description that displays at the left of the window. “RWA” indicates that the clause is
required when applicable, “REQ” indicates that the clause is required and “OPT”
indicates that the clause is optional.

Clauses are also identified as “Editable”, “Read Only”, or “Fill-in”. If a clause is marked
“Fill-in”, the clause must be opened in Microsoft Word, in the Clauses tab, prior to
generation and text must be entered in the form fields (identified as gray blocks or “fill in
the blanks”). After a clause has been edited a red stamp, that reads “Edited”, displays
across the clause in the Clauses tab.

Note: To edit a fill-in clause, highlight the clause on the Clauses tab, and click the
[Edit] button or double-click on the clause. The clause text opens in a Microsoft
Word format. Enter text in the gray shaded areas, as directed in the text of the
clause. To enter text, or an “X” to indicate a checkmark, click once in the gray
shaded area, until the cursor is blinking. Type the text. Use the arrow button on
the keyboard to move the cursor with the gray shaded areas (the space bar does
not work). Select File>Update to save changes, and File>Exit to exit the
document, and return to the Clauses tab.

On the Clauses tab, the By Reference and By Full Text radio button selection indicates
whether the entire text of the clause, or a line of text referencing the clause displays in the
generated document. If User Editable is selected in the Clauses Task for this clause, the
user has the option to change the radio button from By Reference to By Full Text or By
Full Text to By Reference in the Clauses tab.

Note: See KB 18475 http://kb.amsinc.com /ID/18475/ for instruction to set up and
change the default settings for clauses in the Clause Task of System
Administration. This paper is written for System Administrators who create and
maintain local clauses, but provides useful instruction for updating settings for all
standard clauses as well.
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2. THE CLAUSES TAB

2.1 Adding Individual Clauses

If there are clauses that need to be added to the document that were not included in the
Select Clauses window, after running the auto-clause selection, click the [Add Clause]

E Construction Contract Award - WJLW12-01-C-0001

ftems 1-9 T ftem 10 T ftems11-13 T ftems 14-23 T tems 24-31 T Clauses l

Clause/CLIH Humber Editable Required Incorporation (=
Clause Title/CLIN Description
SECTION: 00010 - Solicitation Contract Form

ooo1 Editakile
Project &
Delivery Information Editable |_ Mat Included
Clazzification: Special Instructions:
Inspection/Acceptance Terms Editable |_ Mat Included
Clazszification: Special Instructions:

SECTION: 00100 - Bidding Schedule/lnstructions to Bidders
52.232-36 Read-Only  Rwa 8 By Reference € By Full Text W Mot Included
Paywment by Third Party

SECTION: 00700 - Contract Clauses

52.21112 ence @ By Full Text [ Mo
Liguidated Datma onstruction
Delete Add Clause... Edit... | Usage... | Add Text... Refresh... Match... |
button.

When the Add Clauses window opens, limit the search by selecting the clause type from
the Regulation drop-down list box. To search by clause number, select the Clause
Number radio button (this is the default selection). To search by the clause title, select
the Clause Title radio button. Enter the search criteria in the search window, where the
wildcard symbol “%” displays. Click the [Search] button.

Clause Selection 7 February 27. 2001

AMS Proprietary — Not for Disclosure Outside the Government




Add Clauses

—search By
i* Clause Humber © Clause Title Regulation: |.-'1'-.LL ;l
|5 -— S
Clauge Humber Clauge Title Effective 3
g2.202-1 Defintionz Cct 1995
52.202-1 Ak Defintions (Cct 1995) --Atternate | Apr 1984
52.203-2 Cerificate Of Independent Price Determination Apr 1985
52.203-3 Gratuties Apr 1954
22.203-5 Covenant Against Cortingert Fees Apr 1954
52.203-6 Restrictions On Subcortractor Sales To The Governmernt Jul 18995
52.203-B A1 Restrictionz On Subcortractar Sales To The Government (Jul Oct 1995
1995 -- Alternate |
52.203-7 Arti-Kickback Procedures Jul 1895
52.203-8 Cancellstion, Rescizsion, and Recovery of Funds for llegal or Jan 1997
Improper Activity
22.203-10 Price Or Fee Adjustment For llegal Or mproper Activity Jan 1997
52.203-11 Certification And Disclozure Regarding Payment To Influence  Apr 1991
Cettain Federal Transactions LI
Section: [00700 j OK Cancel |

Highlight the clause(s) in the search results window, below the search criteria field.
Select a section from the Section drop-down list box and click [OK]. A common
mistake that user make, is that they forget to highlight the clause, before clicking [OK].

The clauses will display in the Clauses tab in the section that is selected in the Section
drop-down list box.

2.2 Editing Clauses

As indicated in Section 1.5, clauses that have the text “Editable” displayed next to the
number may be edited in the Clause tab. To edit a clause, double-click on the clause, or
highlight it and click the [Edit] button. When Microsoft Word opens make changes to
the text of the clause, as necessary. Select File->Update to save the changes. Select
File2> Exit to exit the document.

Note: After a clause has been edited a red stamp that reads “Edited” displays across the
clause in the Clauses tab.
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2.3 Usage

Click the [Usage] button in the Clauses tab to open the Clause Usage window. This
window provides a brief description of when and how the clause should be used.

Construction Contract Award - WL'wW12-01-C-0001

tems 1-9 I Clauge Usage

Clanse/CLIN Hu 11Jse in solicitations and contracts for construction, except ]

Clause TitlescL | construction contracts an a cost-plus-fixed-fee basis (see
e |11 .60}

52.211-12 Mot Included
Liguidated Damac
52.232-33 ot Inchuded
Paymert by Electi
=i
OK
=
Delete Add Clause... Edit... | Usage... | Add Text... Refresh... Match...

After reading the explanatory text, click [OK] to return to the Clauses tab.

2.4 Add Text

The Add Text function provides the user the opportunity to add free form text or a
Microsoft word file to the body of the generated document. Click the [Add Text] button.
In the New Text Item window, enter at the minimum, a description in the Description

New Text ltem

Description: |

Special Instructions: |

Classification: |

=
Section: foo7ao ]|
OK I Cancel

Clause Selection 9 February 27. 2001
AMS Proprietary — Not for Disclosure Outside the Government




field, and select a section from the Section drop-down list box.

Click [OK]. This information will create a placeholder in the Clauses tab under the
selected section.

Conztruction Contract Award - WJLW12-01-C-0001

ftems 1-9 T ftem 10 T ftems 11-13 T ftems 14-23 T tems 24-31 T Clauses ]

Clause/CLIN Humber Editable Required Incorporation =
Clause Title/CLIN Description
SECTION: 00010 - Solicitation Contract Form
oo Editakle
Project &
Delivery Information Editable |_ Mat Included
Clazsification: Special Instructions:
Ingpection/Acceptance Terms Editable |_ Mot Included
Classification: Special Inatructions:
SECTION: 00100 - Bidding Schedule/Instructions to Bidders
52.232-36 Read-Only  Rwwa & By Reference € By Full Text W Mot Included
Payment by Third Party
SECTION: 00700 - Contract Clauses

Statement of Work Editable

cation: Statement of Wiork Special Instructions:

Delete Add Clause... Edit... Usage... Add Text... Refresh... Match... |

Highlight the placeholder and click the [Edit] button. A blank document opens in
Microsoft Word. Type the free form text into the blank Microsoft Word document, or
import an existing file, by selecting Insert->File from the menu bar. Search for the file,
saved to a network directory, and click the [Open]| button to insert the file, into the blank
Microsoft Word document. Select File>Update periodically as changes are made to the
document. Select File — Close and Return to save and close the document, and return
to the Clauses tab. When the document is generated, the text from the [Add Text] item
displays in the body of the continuation pages, in the section specified in the New Text
Item window.

Note: See KB 42069 http://kb.amsinc.com/ID/42069/ for an explanation of how clauses
are listed in PD? v4.1e, and where the text from [Add Text] clauses are listed
once the document has been generated.

2.5 Refresh

When the [Refresh] button is clicked, PD? validates that all clauses listed in the Clauses
tab are current and provides a list of clauses to be updated in accordance with regulations.
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