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PD’? Local Clause Logic Guide

1.1 Purpose

To provide instruction on developing alternative (local) clause logic tailored to the needs and
practices of the site.

1.2 Background

Procurement Desktop-Defense (PD?) clause logic is based on Government Furnished Information
(GFI) developed by the Standard Procurement System (SPS) Clause Subcommittee with help
from the Defense Acquisition Regulation (DAR) Council. The SPS Subcommittee is tasked with
reviewing the prescriptive language for each Federal Acquisition Regulation (FAR) and Defense
Federal Acquisition Regulation Supplement (DFARS) clause and developing the Clause Rule
associated with each clause based on the prescriptive language. The DAR Council then reviews
and approves recommendations received from the SPS Subcommittee prior to these changes
being incorporated into PD? This information is then passed to American Management Systems,
Inc. (AMS) through the Program Management Office (PMO) for incorporation into PD?. AMS is
also tasked by the PMO to maintain clause logic and the SPS Subcommittee (with the DAR
Council) determines what changes are required for existing clause logic. These changes are then
incorporated into the clause updates posted to the AMS web site. AMS encourages users to use
the clause logic that comes standard with PD?, and is maintained by AMS. Use of PD? clause
logic ensures that:

e Clauses are incorporated into documents that have been reviewed and approved by the DAR
Council;

e Current FAR and DFARS clauses are used; and
e Burden of maintaining clause logic is minimized at the Command.

The drive behind clause logic is filling in required data criteria, selecting appropriate
characteristics, and the presence or absence of other clauses. If the user fails to fill in data criteria
or to select the appropriate characteristic, the Clause Rule will be invalid. As a result, a desired
clause may be left out. If you have reason to suspect that a FAR or DFARS Clause Rule is
incorrect, the Component Management Office (CMO) should be contacted. Each service has
representatives on the SPS Subcommittee. Feedback is needed in order for the representatives to
make necessary corrections. Provide feedback through the SPS Clause Logic Forum at
http://www.farsite.hill.af.mil/forums.

PD? clause logic selects all appropriate clauses based on information provided by the SPS
Subcommittee. Users then review the clauses to decide if they are applicable. Most sites have
clauses that PD? selects but do not apply in any situation for that site.

PD’ may recommend a default incorporation setting of the clause such as “not included”,
incorporated “by reference”, or incorporated by “full text”. These defaults may or may not be
applicable to the site. Defaults are designed to be generic and are not site specific. Due to these
issues, users generally spend more time on clauses than they did prior to PD? clause logic
capability. Often, it is thought that PD? is not functioning properly when in fact, it is operating as
designed. As site practices vary, the system may not be customized to fit an individual site’s
practices. Attempting to change or alter the PD*-provided clause logic in order to tailor it to one
business/site’s needs is not recommended, as doing so may result in the loss of site specific logic
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when clauses are updated. The site may be required to reenter all changes, a time consuming and
difficult process.

An alternative solution is to develop a separate format and clause logic reflecting the site’s
practices. When the clauses are updated the site’s logic remains but any new clauses or deletions
must be added to the site’s logic, if applicable. The initial setup for this method is time
consuming but the maintenance is low and it reduces the time needed for selecting and editing
clauses. A different format and logic may be developed for each clause template the site uses,
however, the use of PD? clause logic is recommended as discussed in the previous paragraphs.
The procedures for this alternative method are listed below along with optional methods, which
may be preferred in some situations.

Users may benefit from training courses offered by AMS, as it is through training that users
become more versed in completing correct data criteria and selecting appropriate characteristics.
This extended practice reassures the user that the correct clauses are being selected. For more
information on training courses, please refer to the AMS web site at http://www.pd2.amsinc.com/
and select the “Training (TRS)” tool.

1.3 Procedures

1.3.1 Preparatory

List all clauses in the format by number with the clause name. For each clause,
determine whether it is Required (REQ), Required When Applicable (RWA), Optional
(OPT), if it is incorporated by reference or full text, and the section where the clause will
be placed. Any fill-in clauses should also be noted on the list. It is strongly
recommended that a sample solicitation with the desired format be available as a
guideline because names of sections, etc. can easily be obtained from this document.
This preparatory work is very important to prevent errors and to save time.

1.3.2 Format

From the menu bar, select Utilities> System Administration. From the Tasks list box,
click on the Format icon and then click the [New] button. Under the Format tab, enter a
name and description for the format. Click the [New] button. Enter a title and description
and check the Allow Clauses box for each desired section. Some formats like CSI or
UCF have several sections and therefore this step must be repeated until all sections are
entered. If the new format is patterned after the CSI or UCF format, it is best to title and
describe the sections as done in PD?. A sample solicitation or the desired format in the
System Administration module may be referenced in order to determine the correct
section names. A continuation page section is often needed for format of modifications
or amendments, therefore, a new section should be created. The title should be “SF 30
and the description should be “Block 14 Continuation page”.

Click the Document Part tab. Select the correct section from each drop-down list box. If
a needed section was not created when formatting, go back to the Format tab and add the
needed information.

Click the Document Type tab. Select each document type that will use this format. For
example, selecting Simplified Acquisition Procedures (SAP), the document will correlate
to: a Standard Form (SF) 18 Request for Quotation (RFQ), an SF 30 RFQ
Amendment, a Department of Defense (DD) 1155 Small Purchase Award, and an SF
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30 Award Modification. In this instance, all documents should be selected. Click
[OK].

Note: It is not recommended to establish locally developed formats as default for any
document as it may require the user to reenter all changes each time the clauses
are updated. For more information on maintaining locally developed formats as
default for documents, refer to the “Setting Local Format as Default” section in
this document.

1.3.3 Characteristics

In the Tasks list, click the Chars (characteristics) icon and click the [New] button. Three
fields will display. In the Category field, use the drop-down list box to select Clause
Templates. In the Name field, enter a name that will identify when to use this
characteristic (e.g., SAP Construction, which implies to use this characteristic for
Construction contracts under $100,000). In the Description field, enter more information
about the characteristic. Click [OK].

1.3.4 Clause Rule

In the Tasks list, click the Clause Rule icon and click the [New] button. Name the rule
for the new format. Click the Data Criteria tab and select a minimum of one dollar value
from the Available Data Criteria list on the left-hand side. For example, select
“PD2<=$100,000" for SAP, which means the contract dollar value must be less than or
equal to $100,000 for the rule to apply. Select “PD? - Micropurchase Threshold” if no
other dollar criteria applies. This choice will make the rule apply for anything above
Micropurchase.

Click the Characteristic tab and select the characteristic created above. This can be
found in the Clause Templates folder in the Characteristics list. Highlight and move the
selected characteristic to the left-hand side by clicking on the right arrow between the two
boxes. Select the Present radio button if it is not already selected. For purposes of this
application, the last two tabs should remain unchanged. Click [OK].

1.3.5 Clauses

In the Tasks list, click the Clauses tab. The clauses list created in the Preparatory section
will now be needed. Highlight the first clause in the prepared list for this template by
clicking on the clause in the drop-down list box or type in the clause number in the
Search For field (PD? will automatically go to the clause). Once a clause is highlighted,
click the [Revise] button. The Effective Date dialog box will display. Accept the
default effective date by clicking [OK]. The date may be changed if desired, however,
this is the Regulation Effective Date and should remain unchanged in almost all cases.

The Clause tab will display. Normally this screen will remain unchanged, however,
changes may be made if necessary. Click the Rule tab and select the rule created in the
Clause Rule section above. Scroll down or use the search engine to locate and highlight
the rule needed, moving it to the Selected Rule panel by clicking on the down arrow.
From the Required and Incorporation drop-down list boxes, make the appropriate
selections and click the Not Included check box, if applicable. Click the Section tab.
Select the new format and the correct section created in the Format section above.
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Highlight the desired format and click the down arrow to move it to the Selected Sections
panel. After completing this information, click [OK].

Repeat these steps for each clause to be used in the format.

To use the format/logic developed above, first complete the award form and generate the
CLINs. From the menu bar, select Document Options > Characteristics and select the
new characteristic developed in the Characteristics section above from the Clause
Template folder. Click [OK]. From the menu bar, select Document Options -
Classifications and complete the dialog box. The format developed in the Format
section above, corresponding to the selected clause must be selected. A format for each
characteristic should be developed even if the formats are identical or undesired clauses
may be selected. Generate CLINs (generating CLINs prior to selecting document format
will cause the default format to be used). Click [OK]. From the menu bar, select
Document Options > Auto Selection Clauses. Click [OK] if prompted to save.

1.4 Options

1.4.1 Optional Method I

Follow the same procedures with the exception of the “Format” section. This method is
quicker, but is still likely to pull unwanted clauses into the document.

1.4.2 Optional Method II

Refer to the procedures outlined in the Characteristics, Clause Rule, and Clauses sections
for creating clause templates, leaving out any PD? data criteria referencing dollar values.
Create a solicitation or an award. If the solicitation or award is created from a Purchase
Request, the user will be required to open the Line Item Detail window and enter “0” for
the unit prices of all CLINs (this may be accomplished by changing CLIN 0001 and
using the [Global Change] button). Run Auto Selection Clauses. This will allow only
the clauses associated with the clause template to be pulled into the document. Next, open
the Line Item Detail window and enter the unit prices. Generate the CLINs and the
document. This process eliminates the need to create a local format for each new
characteristic developed. However, if the user re-runs Auto Selection Clauses after the
unit prices are entered into the line item detail, any clauses affected by the dollar value
will be brought in to the document.

1.4.3 Setting Local Format as Default

Sites desiring to utilize locally developed formats as default formats for any document
types will be required to complete additional steps prior to developing formats, and prior
to and after updating clauses. These steps include the following:

e Remove the default setting from the system-defined format for the desired document
types and assign the locally developed format as the default.

e Prior to updating clauses, the System Administrator is required to remove the default
setting for the document types where the locally developed format is set as default.

e After updating clauses, the System Administrator must remove the default setting
from the system-defined format for the applicable document types and reset the
default to the locally developed format.
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Local Clauses Coming In By Reference

There has been some confusion about local clauses. The main issue is why some local
clauses are being pulled into documents By Rreference when the user had a rule which
specified the clause was to be pulled in By Full Text. The reason this happens is that
when clauses are manually added to a document, they come in By Reference, and they
ignore all rules (rules are for auto clause selection). To compound the issue, if the user
didn’t check the User Editable checkbox when they created the clause, they wouldn’t be
able to change the By Reference radio button to By Full Text on the document for that
clause. See Figure 1.

tems1-13 | tems14-16 | Hems17-28 |  Clauses ]

Clause/CLIN Humber Editable Required Incorporation
Clause Title/CLIN Description

Editahle

® By Full Text [l Mot Included

Delete Add Clause...l Edit... U=age... | Add Text...l Refresh... | Match...

Figure 1: You have added a local clause by clicking the [Add Clause] button and the
clause comes in By Reference, and you can’t change it to By Full Text.

Local PD? Clause Logic Guide 5 05/01/2000

AMS Proprietary — Not for Disclosure Outside the Government




To prevent this, you would check the User Editable checkbox on the Clause tab of the
System Administration = Clauses task when you first create the clause. See Figure 2.

System Administiation M=
Tasks Clause | Rule | Section |
[
g Clause Humber: pizvid 3 Substantially the Same As [ |
Clause Title: pizvid3 Fillin [
Regulation: [LOCAL [~ Hotify on Change [

Effective Date: pul-21 -15889 User Editable |7
Reserve Date: I

Y Usage Text:

Figure 2: To be able to toggle between By Reference and By Full Text radio buttons on
the clause once you’ve manually added it to your document, check the User Editable
checkbox.

If you have already created the document with the clause that you can’t change from By
Reference to By Full Text, then you’ll have to highlight the clause and click the [Delete]
button to remove the clause from the document. Then, go into the Clause tab in the
System Administration = Clauses task and check the User Editable checkbox. Click
[OK]. Go back into your document and re-add the clause.

If, however, you had checked the Substantially the Same As checkbox or the Fill In
checkbox, then you wouldn’t be able to change to the User Editable checkbox. To fix
this you have to uncheck the Fill In or the Substantially the Same As checkbox, click
[OK], reselect the clause, and then check the User Editable checkbox.

Remember, the User Editable checkbox does not mean that you can edit the text of the
clause; rather, it means that when the clause is in a document you can change the radio
buttons from By Reference to By Full Text.

Also, keep in mind that the Rule tab in the Clauses task is for Auto Selection Clauses
and not for manual entry of clauses.
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