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  Analyze the PR 

 

Highlight the PR, then select 
Procurement → Analyze 
 
To define the rule, highlight the rule in 
question and click the [View Rule 
Definition] button.   
 
 

Contracts 
Three/1 
 
SAP 
Three/2 

♦ The Analyze function checks: 

⇒ 

⇒ 

CLIN description for possible Buy 
American Act exemption 

 FSC, SIC and WSC for possible 
class Set-Asides.  

♦ The Analyze function validates the 
highlighted document against system-
defined rules selected by the System 
Administrator (SA). 

♦ If an organization contained in a PR 
has not been approved, any award built 
from that PR cannot be released.   

 Create a Milestone Plan 

 

Highlight the PR, then select 
Procurement→ Milestone Plan. 
 
Select a Milestone Plan template or create a 
plan. 
 
Add and describe the milestones. 
 
Close and Save the Milestone Plan. 
 
 

Contracts 
Three/3 
 
  

♦ To set alerts for Milestone Due Dates 
select Utilities → Preferences → 
Notification.  
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  Create a Checklist 

 

Highlight the PR then select Procurement 
→ Checklist 
 
Select a template or create the checkpoints 
one by one.  Close and Save the Checklist.  

Contracts  
Three/2 
 
SAP 
Three/1 

 

  Create a Solicitation Mailing 
List (SML) 

Highlight the PR, then select 
Procurement → Pre-Award/Award → 
Solicitations → Solicitation Mailing List 
 
Solicitation Mailing Lists can also be 
created as a stand alone without 
highlighting anything. 

Contracts 
Three/5 
 
SAP 
Three/4 

♦ The SML finds vendors in the database 
that match the rotation criteria indicated 
upon creation. 

♦ FSC and SIC are required values for 
vendor rotation.  Other rotation criteria 
may be added. 

♦ Vendors can be added to and removed 
from the SML using the Vendors menu. 

♦ Vendors can be rotated (appended) to 
the SML by clicking the [Rotate] 
button. 

♦ Mailing labels can be printed from the 
SML by using the File menu. 

♦ An award cannot be released if it 
contains an unapproved vendor.  
Unapproved vendors block the release 
of an award.   
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To create a Presolicitation 
CBD notice, first create an Initial SF 1442 
solicitation  

 

Create a initial SF 1442 Solicitation  by 
highlighting the SML, then select 
Procurement → Pre-Award/Award → 
Solicitations → Construction Solicitation 
(SF 1442) 
 
The SF 1442 Solicitation also can be 
created from a PR or as a stand-alone 
document.  A solicitation can be 
renumbered by opening the document and 
selecting Document Options →Reassign 
PIIN.  

 
Save and Close the solicitation. 

Contracts 
Three/6 
 
SAP 
Three/5 

♦ The purpose of initial solicitations is to 
lock-in the solicitation number.  

♦ The initial SF 1442 Solicitation cannot 
be used to create an Offer Evaluation 
or an award document.  Both need 
released solicitations. 

 

 Create a Pre-Solicitation CBD 
Notice 

Create an Advanced or a Presolicitation  
CBD Announcement by highlighting the 
solicitation, then selecting Procurement → 
CBD Announcement. 

Choose the Sources Sought Notice, 
Presolicitation Notice, or Other radio 
button.  Complete the Create New CBD 
Other Notice Window.  Close and Save. 

Approve the CBD Announcement.  
Highlight the announcement and click the 
Approval icon.  Add an Approval Sheet 
and Approve. 

Prepare the CBD EDI file.  Open the 
approved CBD Announcement and go to 
Prepare→Prepare.  Save the EDI file. 

Contracts 
Three/6 
 
SAP 
Three/5 

♦ A CBD Announcement should be 
approved before submission to the 
Commerce Business Daily. 

♦ A CBD Announcement can be prepared 
for electronic transmission by using the 
Prepare menu.  The CBD 
announcement must be approved first. 

♦ A CBD Announcement cannot be used 
as the basis for a solicitation, an offer 
evaluation, or an award. 
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Create a SF 1417 Presolicitation Notice 

 
 

Highlight the solicitation and select 
Procurement → Attachment  New. 
 
Select “Construction Contracts” from the  
Template Type drop-down list box and 
“SF 1417 Pre-Solicitation Notice” from the  
Template drop-down list box. 
 
Complete the Create Attachment screen. 
Click [OK] to open and complete the SF 
1417.  Click [OK] to close and save. 

Contracts 
Four/2 
 
For details 
on 
attachments 
see: 
 
Contracts 
Two/2 
 
SAP 
Two/2 

♦ The gray areas in the SF 1417 
Attachment are text form fields.  
Highlight the field first to properly fill 
out the blocks. 

Create a SF 1442 
Solicitation  

 
 

Open the initial SF 1442 Solicitation by 
double-clicking the SF 1442 Solicitation 
icon.   
 
Complete the form. 
 
Add clauses from the Clauses tab as 
required. 
 
Add text from the Clauses tab as required. 
 

Contracts 
Four/2 
 
For Line 
Item Detail 
Info see: 
 
Contracts 
Two/1 
 
SAP 
Two/1 

♦ CLINs from other approved PRs can be 
incorporated into the SF 1442 
Solicitation from the Line Item 
Summary page by selecting Line Items 
→ Attach  from the menu bar. 

♦ CLIN cost/price information is blanked 
out on the SF 1442 Solicitation but is 
visible at the Line Item Detail level. 
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Create an  SF 1442 Solicitation (Continued) 

 
 

 
 

Include Progress Payment details as 
required in the Payment tab of the primary 
CLIN.  
 
If Progress Payments are used, and progress 
is to be based on either % Completion or 
Milestones, a Completion Criteria or 
Milestone box displays.  Check the box and 
fill out the completion criteria or 
milestones.  
 
 
 
Include “placeholders” for Performance and 
Payment Bonds in the Payment tab of the 
primary CLIN.  A “Yes” in comments is 
sufficient to place check marks in the 
Performance and Payment Bond 
windows. 
 
Close and Save the solicitation when done. 

Contracts 
Four/2 
 
For Line 
Item Detail 
Info see:  
 
Contracts 
Two/1 
 
SAP  
Two/1 

♦ Another way to preserve information on 
Performance and Payment Bonds is to 
create Not-Separately-Priced CLINs for 
them.  (Actual bond information will be 
added as a post-award action.)  

♦ In addition, Payment Bonds can be 
monitored in the Delivery/Payment 
Tracking Source Document.  The 
Tracking Document is presented in a 
later section. 

 

AMS Proprietary – Not for Disclosure Outside of the Government #-5 



Procurement Desktop-Defense 4.1  Job Aid - Appendix # 

2PROCUREMENT PROCESS STEPS PD  MENU PATH/ 
DOCUMENT TAB 

LESSON/ 
TOPIC # 

NOTES/SHOWSTOPPERS* 
*(Showstoppers are in bold/italics) 

To automatically select clauses 

 
 

     
 

 

Start by setting Document Characteristics. 
 
Select the Document Options → 
Characteristics menu to identify unique 
characteristics of the SF 1442 Solicitation.  
 
Open the folders and select the 
characteristics needed to pull in the desired 
clauses.  At the very minimum:  

• Select the Non-SAP Characteristic, if 
applicable, from the PD2 Other folder.  
(PD2 defaults to SAP.) 

• Select the Product Type folder and a 
Product Type Characteristic 
(Construction) 

• Change other PD2 default 
characteristics if necessary.  Other 
defaults are: Full and Open 
Competition, Performance in the USA, 
and Full Funding. 

Use the Document Options → 
Classification menu to classify and format 
the document.  In the case of an IDIQ 
contract, use Document Options → 
Classification to set Contract and Order 
Level Minimums and Maximums and to set 
Start and End Dates.  Click [OK]. 
 
 

Contracts 
Four/2 
 
For details 
on Auto 
Selection 
Clauses see: 
 
Contracts 
Seven/2 
 
SAP 
Six/2 

♦ Ensure that the CLINs and the SF 1442 
Solicitation have been filled out 
correctly.  Clauses will be automatically 
selected based on data criteria (e.g., 
contract type, FSC and total cost) 
contained in the SF 1442 Solicitation.  
Additional clauses will be added as a 
result of your selection of 
characteristics. 

♦ You must select a Product Type 
Characteristic (e.g. PD2 Construction) 
and have a priced CLIN for Auto 
Selection Clauses to accurately select 
clauses for the solicitation.   

♦ Ensure that the Non-SAP 
Characteristic in the Other PD2 folder 
is selected if appropriate. (PD2 defaults 
to SAP.)  

♦ Change other PD2 default 
characteristics that do not accurately 
represent the solicitation; i.e., Full and 
Open Competition, Performance in 
USA and Full Funding.) 

♦ Orders against D-Type contracts will not 
be honored if placed before the Start 
Date or after the End Date that has been 
set in the Classification menu.  These 
are constraints that PD2 will hold the 
user to (sometimes best if left blank). 
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Select the Document Options → Auto 
Selection Clauses menu to open the Select 
Clauses window. 
 
Options for selecting clauses that will be 
placed in the solicitation include: [Select 
All], [Clear All] or deselect (remove check-
mark) clauses one-by-one. 
 
Clicking the [Select All] button option is 
recommended.  Inapplicable clauses can be 
marked as “Not Included” in the Clauses 
tab.  (See notes in the next section and in 
the section on Amendments). 
 
Click [OK].  The clauses selected will be 
placed into the sections selected by the 
System Administrator for the CSI format. 

 ♦ For Fill-In clauses, the grey areas to be 
filled in are text form fields.  Highlight 
the field first to properly fill out the 
blocks.  If the fill-ins are made outside 
of the grey area, then the filled-in 
information cannot be transmitted via 
EDI. 

 

Generate CLINs and Generate Document  

     

From the Clauses tab: 
 
Generate (convert to Word) CLINs  by 
selecting Document Options → Generate 
CLINs.  
 
Include Inspection/Acceptance Terms, 
Delivery Information, and IDC Constraints 
(if appropriate) by placing a checkmark by 
the item(s).  
 
Generate document.  Close and Save when 
generation is complete. 
 

Contracts 
Four/2 
 
SAP 
Three/6  

♦ Do not touch the mouse or keyboard 
when generating. 

♦ Auto Selection Clauses will be 
reselected when the document is saved.  
If the Select All option was used, no 
additional clauses will be recommended 
unless conditions have changed. 

♦ If clauses were cleared or deselected 
from the Select Clauses window, then 
the cleared or deselected clauses will 
display again in the Select Clauses 
window.  Click the [Clear All] button or 
select clauses, if required, and click 
[OK] to close the document. 
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  Route and Approve the 
Solicitation  

Highlight the solicitation, then select 
File → Route 
 
Depending on office policies, before 
routing: 

 Add an Approval Sheet by 
highlighting the award, clicking  the 
Approval icon, and adding the appropriate 
Approval Template.  

  Run a Preapproval check.  Click 
the [Preapproval] button on the Approval 
Sheet. 
 
Highlight the solicitation, then select 
File → Approvals.  Select and approve an 
Approval sheet. 
 

Contracts 
Two/4 
 
SAP 
Two/3 

♦ The solicitation must be approved 
before it is released 

Release the Solicitation 

 
 

Highlight the approved solicitation, then 
select  
Procurement → Pre-Award/Award → 
Solicitations → Release Solicitation 

Contracts 
Three/7 
 
SAP 
Three/6 

♦ Once a document is released in PD2, 
changes to the document can only be 
made through an amendment. 

♦ The document cannot be released 
unless it was first generated.  You will 
be warned if there is no issue/response 
date; however, you can still proceed 
with release if the fields are not 
completed.  Running a Preapproval 
check by clicking the [Preapproval] 
button will catch omissions. 
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Transmit the Solicitation via EDI 

 

Highlight the released solicitation, then 
Procurement → EDI Transmit 
 

 
 

Highlight the released solicitation, then  
Utilities  System Administration  
EDI.   
 
Click on the Transmit tab.   
 
Select the released solicitation, then click 
the [Transmit] button. 

Contracts 
Three/9 
 
SAP 
Three/7 

♦ A Yellow Lightning Bolt will display on 
the SF 1442 Solicitation icon following 
being flagged for EDI transmission. 
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 Amend the Solicitation. 
 

 
 

 

Highlight the released solicitation. 
 
Go to Procurement →Pre-Award/Award 
→ Solicitations → Construction 
Solicitation Amendment (SF 30). 
 
Complete the Create New SF 30 window.  
Click [OK] when done. 

Make the required changes to the 
solicitation.  If  IDC constraints are affected 
by the amendment, be sure to make changes 
in the Classification window. 
 
Select the Document Options → Generate 
CLINs menu. 

Contracts 
Three/10 
 
SAP 
Three/8 

♦ You must enter a reason for the 
amendment in the Create New SF 30 
window to proceed. 

♦ You must use Construction Solicitation 
Amendment (SF 30).  Other SF 30 
formats cannot be applied.  

 
♦ If you don’t change the constraints in the 

Classification window, they will stay 
the same as the original contract no 
matter what changes are made in the 
Amendment or modification. 

 

AMS Proprietary – Not for Disclosure Outside of the Government #-10 



Procurement Desktop-Defense 4.1  Job Aid - Appendix # 

2PROCUREMENT PROCESS STEPS PD  MENU PATH/ 
DOCUMENT TAB 

LESSON/ 
TOPIC # 

NOTES/SHOWSTOPPERS* 
*(Showstoppers are in bold/italics) 

Create a Stand-Alone and Long Form 
Amendment 

     

 

From the open solicitation amendment, 
select Document Options. 

A Stand-alone Amendment contains only 
the amendment itself plus a Summary of 
Changes (if the summary was generated).  
To create a Stand-alone Amendment: 

• Generate Summary of Changes 
• Generate Modification Document 

A Long Form Amendment is the 
Conformed solicitation with all amendments 
incorporated.   
 
To create a Long Form Amendment: 

• Generate Document,  
• Generate Summary of Changes 
• Generate Modification Document 

 
Close and Save. 
 
Auto Selection Clauses will be reselected 
when the document is saved.  (See notes.) 
 
Take appropriate action if add or delete 
recommendations display in the Select 
Clauses window and click [OK] to close 
the document. 

Contracts 
Three/10 
 
SAP 
Three/8 

♦ When print previewing or printing the 
amendment, if  both a Stand-alone and a 
Long Form Amendment were created, 
you will get a choice of the 
viewing/printing the Modification 
Document (Short Form) or the 
Conformed Document (Long Form). 

 
♦ The clause reselection process will not 

result in any additional clauses being 
recommended, if the conditions that 
were the basis for the original clause 
selection have not changed and no 
clauses were deselected from the 
original Select Clauses window.  

♦ If conditions change and no clauses were 
deselected from the original Select 
Clauses window, the Select Clause 
window will contain only the Add and 
Delete clause recommendations for the 
changes.  

♦ If conditions change and clauses were 
deselected, additions and deselected 
clauses will be commingled. 
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  Approve and Release the 
Amendment 
 

 
 

Highlight the document and Route for 
approval. (File  Route) 
 
Approve the document. 
 
Highlight the approved document and go to 
Procurement → Pre-Award/Award → 
Solicitations → Release Amendment 
 
The released amendment is now the 
conformed copy of the solicitation. 
 

Contracts 
Three/10 
 
SAP 
Three 8 

♦ The approval and release process for an 
amendment is the same as the approval 
and release process for the solicitation.   

♦ Once the amendment is released, the 
amendment is the conformed copy from 
which other documents can be built. 

Create an Abstract of Offers (OF 
1419) 

 

Highlight the released amendment, select 
the Procurement → Attachment  New 
menu. 
 
Complete the Create Attachment screen. 
Select Construction Contracts from the 
Template Type drop-down list box.  Select 
the OF 1419 Abstract of  Offers from the 
Template drop-down list box.  Click [OK] 
to open the SF 1419 in MS Word. Complete 
the SF 1419. Close and return to the 
attachment. When prompted “Save Changes 
to Attachments?” click [OK] to close.     
 

Contracts 
Four/2 
 
For 
Attachments
, see: 
 
Contracts 
Two/2 
 
SAP 
Two/2 

♦ The gray areas in the OF 1419 Abstract 
of Offers attachment are text form 
fields.  Highlight the field first to 
properly fill out the blocks. 
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Create an Offer Evaluation 

 

Highlight the released solicitation 
amendment, then select the Procurement 
→ Pre-Award/Award → Offer 
Evaluation menu. 

The Offer Evaluation window opens and 
includes vendors from the SML.  Add other 
vendors as necessary.  

Record Bids, No Bids and No Responses 
from the drop-down table in the Offer 
Evaluation window.  Enter vendor prices 
by highlighting a vendor and double-
clicking to open the Quote Sheet page.  
Complete the Quote Sheet page, and then 
highlight a CLIN to open the Line Item 
Detail window for that CLIN.  Complete 
the Line Item Detail window.   

Repeat for each vendor.  Close and Save. 

Contracts 
Three/11 
 
SAP 
Three/9 

♦ The Offer Evaluation cannot be used 
as the basis for creating a SF 1442 
Award.   

♦ Foreign currencies cannot be recorded 
in the Offer Evaluation.  Foreign 
currency offers should be converted to 
U.S. dollars to record prices in the 
document.  

♦ The Offer Evaluation will 
automatically record incoming EDI 
quotes from vendors.  If an Offer 
Evaluation has not been created, the 
receipt of an EDI offer (843) will create 
an Offer Evaluation. 

♦ The Offer Evaluation records No 
Response, No Bid and Bid information 
for Purging in the SML. 
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 Award a SF 1442 

  

From the released SF 1442 Solicitation 
amendment, select the Procurement→Pre-
Award/Award→Awards→Construction 
Purchase (SF 1442) menu. 
 
The Create New SF 1442 Award window 
opens.  (If the contract is to be a D-type 
contract, now is the time to change the “C” 
to a “D.”)  Click [OK]. 
 
Complete the SF 1442 Award document. 
Funds Certification in Block 23 and 
document generation will be covered in the 
next section. 
 
Close and Save the document. 
 

Contracts 
Four/2 

♦ The SF 1442 Award can also be created 
as a stand-alone document. 

♦ Regardless of how the funds are 
certified, the certification process must 
take place in order to release the 
award.  The Funds Available checkbox 
in Block 23 must be checked even if 
there are no funds applied to the 
contract. 

♦ If a Funds Certification document is 
not used, and the funding amount on 
the PR is not sufficient to fund the 
award, then create a PR Modification 
(Contracts Two/5 or SAP Two/5) or 
unapprove the PR and increase the 
funding amount.  An award cannot be 
released until the funding amount from 
the source document is greater than or 
equal to the funded amount in the 
Award. 
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   Certify Funds 

 

Open the award and place a checkmark in 
Funds Available checkbox in Block 23, or 
create a Funds Certification Document.  
Highlight the award; go to Procurement→ 
Pre-Award/Award → Certify Funds 
→Funding Document 

Complete the Funds Certification 
Document.  Close and Approve. 

Apply the Funds Certification Document to 
the award.  Highlight the approved Funds 
Certification Document.  Go to 
Procurement→Pre-Award/Award → 
Certify Funds →Apply Document.  Click 
the [Yes] button for the Overwrite warning.  
The funding document has been applied. 

The Funds Available checkbox in Block 23 
is now checked. 

Contracts 
Three/15 for 
Funds 
Certification 
 
Contracts 
Four/2 for 
the award. 
 
 

♦ If CLINs and/or the document have 
already been generated, applying the 
Funds Certification Document will 
require regeneratiang the CLINs and 
document.   
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Generate CLINs and Generate the Award 
document 

    
 

From the open SF 1442 Award document, 
select Procurement →Generate CLINs. 
 
Include Inspection/Acceptance Terms, 
Delivery Information, Accounting/ 
Appropriation Data and IDC Constraints (if 
appropriate by) placing a checkmark by the 
item(s).  
 
Generate the document.   

Close and Save the document.   

Contracts 
Four/2 
 
SAP 
Three/10 

♦ Do not touch the mouse or keyboard 
while generating. 

♦ If the award was built from a solicitation 
that used Auto Selection Clauses, 
clauses will not be reselected when the 
document is saved unless the conditions 
that formed the basis for the initial 
clause selection have changed. 

 
♦ If the SF 1442 Award was created as a 

stand-alone document and Auto 
Selection Clauses is used, or if Auto 
Selection Clauses were rerun, the 
clauses will be reselected when the 
document is saved.  (See notes on Auto 
Selection Clauses and clause reselection 
in the solicitation and amendment 
sections above.) 

 

  Route the Award for Approval  

 
 

Highlight the SF 1442 Award, then File → 
Route or click the Route icon. 
Depending on office policies, before 
routing: 

 Add an Approval Sheet by 
highlighting the award, clicking the 
Approval icon, and adding the appropriate 
Approval Template.  

  Run a Preapproval check.  Click 
the [Preapproval] button on the Approval 
Sheet. 

Three/15 ♦ The SF 1442 Award must be approved 
before it is released. 
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Approve and Release the Award 

 

Highlight the SF 1442 Award, then select 
File → Approvals or click the Approval 
icon. 
 
Complete the Approval Sheet.  Click [OK]. 
 
Highlight the approved Award and go to the 
Procurement →Pre-Award/Award 
→Awards →Release Award menu. 
 

Contracts 
Five/3 
 
SAP Four/3 

♦ The Vendor must be approved before 
release.  The System Administrator can 
approve the vendor anytime during the 
award process. 

♦ Unless registration in the Central 
Contracting Registry (CCR) is made a 
prerequisite for vendor approval by the 
System Administrator, you must ensure 
the successful vendor is registered in 
CCR prior to award.  PD2 does not 
perform a check for you. 

♦ If your office has the capability 
(including postscript printers), PD2 will 
automatically generate EDA compatible 
files for released awards and mods. 

 
Create a Congressional Notification for an 
Award > or = $5 Million 

 
 

When releasing an award greater  than or 
equal to $5 million, PD2 will prompt you for 
a Congressional Notification.  

 
Click the [Yes] button to create a 
Congressional Notification Attachment 
prior to release. 
 
To create a Congressional Notification 
Attachment after release, highlight the 
released award and select the  Procurement 
→Attachment menu.   
Select Congressional Notification from the 
Template Type drop-down list box and 
Award Congressional Notification from the 
Template drop-down list box.   

Contracts 
Three/14 
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Transmit the SF 1442 Award via EDI 

 

Highlight the released SF 1442 Award,  
then Procurement →EDI Transmit menu. 
 
Complete the EDI Transmission Codes 
Window, including a Transaction Type to 
be created (836 and/or 850) by clicking the 
appropriate radio buttons.  
 
Click [OK] to close the following EDI 
Status windows. 

.   

Contracts 
Three/13 
 
SAP 
Three/12 

♦ A Yellow Lightning Bolt will appear on 
the SF 1442 Award icon following EDI 
transmission. 

 

Create a CBD Award Notice 

  

Highlight the released SF 1442 Award, then 
select Procurement →CBD 
Announcement. 
 
Complete the Create New CBD Other 
Notice window.  Close and save. 
 
Reopen the announcement; select the 
Prepare →Prepare menu.  A flat file is 
created suitable for EDI transmission.  
 
Save the CBD file in a location specified by 
the System Administrator. 
 
Click [OK] and close the announcement. 

Contracts 
Three/19 
 
SAP 
Three/11 

♦ The CBD Announcement must be 
approved to prepare it for EDI 
transmission. 
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 Create a DD 350 Report 

 
 

Highlight the released SF 1442 Award, then 
Procurement → Pre-Award/Award → 
FPDS Reports → DD Form 350 
 
The DD 350 control number can be changed 
to reflect construction numbering for low 
dollar value procurements. 
 
Prepare the DD 350 for EDI transmission 
by highlighting the signed DD 350 and 
selecting Procurement→EDI Transmit. 

Contracts 
Three/18 
 
SAP 
Three/15 

♦ The DD Form 350 in PD2 is self-
validating.   

♦ The DD 350 cannot be prepared for 
EDI transmission until it has been 
signed. 

♦ The DD 350 cannot be signed until the 
failed validation checks have been 
cleared. 

♦ Make sure the System Administrator 
has complete vendor files containing 
Tax ID numbers, DUNS numbers, 
Cage Codes and other information 
asked for on the DD 350. 

♦ The DD 350 pulls the obligation amount 
of the award from the funded amount, 
not the award amount.  The field is 
editable and can be changed. 
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Modify the SF 1442 Award 

 

Highlight the released SF 1442 Award, then 
select Procurement → Post-Award → 
Modification (SF 30) →Large Purchase 
(SF 1442) 
 
Complete the Create New SF 30 window.  

 
Make changes as needed in the SF 30 Mod. 

Contracts 
Six/1 
 
SAP 
Five/1 

♦ The Reason for Modification section in 
the Create New SF 30 window must be 
completed to create a modification. 

♦ A Construction Purchase (SF 1442) 
modification must be selected.  Other 
formats cannot be applied. 

♦ Modifications and amendments in PD2 
follow the same processes. 

 

Modify the SF 1442 Award (Continued) 

 
 

 
Record Performance and Payment Bond 
information in the Payment tab of the main 
CLIN.  Close both bond windows.  Close 
the Line Item Detail Modification window 
to return to the SF 30. 
 
From any tab in the SF 30, go to Document 
Options  Generate CLINs. 
 
(The Payment Bond Information window 
(not shown) is completed in the same 
manner as the Performance Bond 
Information window.) 

Contracts 
Six/1 
 
SAP 
Five/1 

♦ Payment Bond information can also be 
recorded in the Delivery/Payment 
Tracking Source Document presented in 
a later section.   

♦ The Performance Bond cannot be 
tracked in the Delivery/Payment 
Tracking Source document unless the 
Performance Bond was created as a 
CLIN in the contract. 
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Create Stand-alone Modification and a Long 
Form Modification 

     
 

From the open SF 30 Modification, go to 
Document Options  
 
To create a Stand-alone Modification: 
 

♦ Generate Summary of Changes 
♦ Generate Modification document 

 
To create a Long Form Amendment: 

• Generate Document,  
• Generate Summary of Changes 
• Generate Modification Document 

 
Use revision marks, if desired. 

 
Close and Save the document. 
 

Contracts 
Six/1 
 
SAP 
Five/1 

♦ When print previewing or printing the 
modification, you will get a choice of 
the viewing/printing the Modification 
Document (Stand-alone) or the 
Conformed Document (Long Form) if 
both were created. 

 

 
 

♦ Revision marks can be used for 
modifications.  They are not an available 
option for amendments. 

 

Approve and Release the SF 30 
Modification 

 
 

Highlight the SF 30 Modification. 
 
Route for approval and Approve the 
document. 
 
Highlight the approved document; select 
Procurement→Post-Award→Release 
Modification 
 
Prepare DD 350 reports, Congressional 
Notifications, etc., as appropriate. 
 

Contracts 
Six/1 
 
SAP 
Five/1 

♦ The released modification is the 
conformed copy to which other 
documents can be attached.   

♦ If your office has the capability 
(including postscript printers), PD2 will 
automatically generate EDA compatible 
files for released modifications. 
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Create a DD 1155 Delivery Order 

 

Highlight an approved PR and go to 
Procurement→Post-Award→FSS 
Order/DO/TO(DD 1155) 
 
From the Create New Delivery/Task 
Order window, click the [Select] button 
and conduct a search for the desired SF 
1442 D-Type Contract.  Double-click the 
appropriate contract or highlight the 
contract and click the [Select] button. 
 
The Create New Delivery/Task Order 
window opens.  Click [OK]. 

Contracts 
Six/3 
 
SAP 
Five/3 

♦ The delivery order may be started by 
either highlighting the D-contract or by 
going directly to Procurement→Post-
Award→FSS Order/DO/TO (DD 
1155) 

Create a DD 1155 Delivery Order (Continued) 

 
 

Match the CLIN from the D-contract in the 
left-hand screen with the CLIN from the PR 
on the right-hand screen.  If desired, click 
the [Attach] button to bring in CLINs from 
other documents.  Click [OK] when done. 
 
Complete the DD 1155 Delivery Order. 
Add an effective date.  

Certify funds in Block 17.  

Make other entries as necessary.   

Generate CLINs and Generate Document.  
Approve and Release the delivery order. 

 

Contracts 
Six/3 
 
SAP 
Five/3 

♦ The matching window works from left 
to right.  Highlight the CLIN on the 
Contract side first, and then highlight the 
CLIN from the PR. 

♦ Be careful to avoid mismatches.  You 
can match a CLIN in a contract with 
the wrong CLIN in a PR.  The CLIN 
being matched to the contract has to be 
the same type of contract. (e.g., you 
cannot match a Labor Hour CLIN with 
a FFP CLIN). 

♦ Release the  Delivery Order by: 
⇒ Highlighting the DO 

⇒  Procurement →Pre-Award/ 
Award→ Awards →Release 
Award 

The DO is not released as a Post-
Award modification action. 
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Prepare a DD 1057 Feeder Sheet Highlight the award, modification or 
delivery/task order, then select 
Procurement→DD 1057 Feeder 
Information 
 
Complete the report and click [OK]. 
 
 

Contracts 
Six/3 
 
SAP 
Three/15 

♦ The DD 1057 Feeder Report uses the 
funded amount, not the award amount, 
to report the value of the award.  Follow 
office policies on making sure the 
funded amount and the amount of the 
award are the same prior to reporting. 

Create a Delivery/Payment 
Tracking Source Document 

 

Highlight the award, modification or 
delivery order. 
 
Go to Procurement→Post-Award→ 
Tracking Source 
 

 
 
The Create Tracking Source window 
opens.  Click [OK].   
 
The Delivery/ Payment Tracking Source 
window opens. 
 

Contracts 
Six/7 - 8 
 
SAP Five/4 

♦ Deliveries, Payment Requests, Payments 
and Bond Information can all be 
recorded within the Tracking Source 
Document, once the document is 
created. 

♦ Delivery reports, reports of payment 
requests, and payments made as stand- 
alone reports will feed into the Tracking 
Source document if one exists for the 
action in question. 

♦ The only  Bond that can be recorded in 
the Tracking Source document is the 
Payment Bond.  
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Record Delivery, Payment Request, and 
Payment Information 

 

From the Delivery/Payment Tracking 
Source document, highlight the CLIN being 
reported on. Double-click the CLIN to open 
the Tracking Source Detail tabs. 
 
Complete the tabs as events occur. 
 
 

Contracts 
Six/7 - 8 
 
SAP 
Five/4 

 

Record Delivery/Payment Info Independently. 

 

 

With no document highlighted: 

Go to Procurement → Post-Award→ 
Delivery→Add Delivery 

The Delivery Award Selection window 
opens.  Conduct a search, highlight the 
appropriate award, and double-click to open 
the CLIN Selection window.  (Or click the 
[Select] button.) 

In the CLIN Selection window, highlight 
the CLIN the delivery report is for and 
double-click.  The Supply Delivery Entry 
window opens.  Make entries and click 
[OK]. 

Open the Tracking source document for the 
action for which the independent delivery 
report was made.  Click [OK] when done. 
 
To view all Delivery Reports, go to Post-
Award→ Delivery→Modify Delivery 
menu.  Conduct a search to view reports. 

Contracts 
Six/7 - 8 
 
SAP 
Five/4 

♦ If a Delivery/Tracking Source Document 
has been created for the action in 
question, the Delivery Report also will 
feed information into the Tracking 
Source Document. 

♦ The Payment Request and Payment 
Menus work the same as Delivery. 
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Create a Discrepancy Report 

 

With no document highlighted, go to 
Procurement→Post-Award → 
Discrepancy Report→Add Discrepancy 
Report  
 
Find the award/modification in question and 
Search for the action in question.   
 
Fill out the details of the deficiency/ 
discrepancy and click [OK]. 

Contracts 
Six/7 - 8 
 
SAP 
Five/4 

♦ Discrepancy reports do not feed into a 
Tracking Source Document.   

♦ The initial Discrepancy Report is created 
in Add Delivery Report.  The Modify 
Discrepancy Report menu contains all 
reports for review/edit.   

♦ In addition, a Deficiency/Discrepancy 
Summary Report can be created. 

 
 

 Determine the status of the Award 

 
 

Highlight the award or modification and go 
to Procurement → Post-Award → 
Award Status.  The Award Status 
window opens.   
 
Click the [More] button to see the PR and 
solicitation from which the award was built. 
 
Click the [Detail] button located by the 
Award Mod Count check box to see 
modification details. 
 
Click the [Detail] button located by the 
Delivery/Task Order Count check box for 
DO/TO details. 

Contracts 
Six/4 
 
SAP 
Five/5 

♦ The award, modification or DO/TO 
must be released to run an Award 
Status Report. 
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Mark the Document as Terminated 

 

Highlight the document that has been 
terminated and go to Procurement →Post-
Award →Termination →Terminate 
 
Complete the Termination window. 

 
The document stamp is changed from 
Released to T4C.   

Contracts 
Six/10 
 
SAP 
Five/8 

♦ The Termination menu cannot be 
started from a modification; it must 
start from the main award. 

♦ The Termination stamp is just a stamp.  
The actual termination must be 
accomplished by a termination 
modification.   

 

Closeout the Contract or Delivery Order 

 
 

 

Highlight the conformed version of the 
document to be closed out and enter a Final 
Payment Date.  (Procurement→Post-
Award→ Closeout →Payment Schedule) 
 
From the highlighted document, complete a 
DD 1594 from the Closeout menu.  If 
required, complete a DD 1597. 
 
Go to Procurement→Post-Award→ 
Closeout→Closeout Award. 

Contracts 
Six/11 
 
SAP 
Five/9 

♦ Closeout must occur from the 
conformed document; i.e., the last 
modification of an award that has been 
modified. 

♦ An award cannot be closed out without 
a final payment entry. 

♦ An award cannot be closed out without 
a signed Contract Completion 
Statement (DD Form 1594). 

♦ The System Administrator can reactivate 
a closed-out contract. 

♦ The System Administrator can establish 
automatic close out criteria for a variety 
of contract types and dollar values. 

 


	SF 1442 CONSTRUCTION CONTRACTS

